Photos 'no longer available' after previewing post

Problems signing in, posting, registering?
Not getting email notifications?
Thought of something that would be good for the site?
- just try posting here if you can't sign in ;)
mail ssvcforums at ssvc dot org dot uk if you can't post
Post Reply
User avatar

Topic Author
DoubleD
SSVC Member
SSVC Member
Posts: 812
Joined: Wed Dec 13, 2006 11:00 pm
Location: North Staffs

Photos 'no longer available' after previewing post

Post by DoubleD » Wed May 02, 2018 1:12 pm

The action of previewing a new post that contains more than one photo renders most of them 'no longer available' ??

I have repeatedly tried to construct a 'For Sale' advert with relevant photos embedded and had most of the photos disappear when previewing prior to submitting. In fact, it can even happen if I don't preview the post before submitting.

I use a Mac computer with Safari as the web browser. I attach the photos as jpegs from my system's photo library. They certainly attach OK, as evidenced by the preview, but after that anything can happen - and does!

Is there some IT person around who could sort this out or advise another method of getting photos into a post successfully?

Thanks.

User avatar

8 8US
SSVC Member
SSVC Member
Posts: 2516
Joined: Tue Jul 17, 2012 8:31 pm
Location: Wolverhampton

Re: Photos 'no longer available' after previewing post

Post by 8 8US » Wed May 02, 2018 9:08 pm

I’ve sent a message to one of the other moderators. Hopefully we’ll get back to you soon.
Richard

1960 Single Cab Pickup (resto thread - https://www.ssvc.org.uk/phpbb/viewtopic ... 8&t=122082)
1966 Devon

1980 Brasilia gone :(

User avatar

Topic Author
DoubleD
SSVC Member
SSVC Member
Posts: 812
Joined: Wed Dec 13, 2006 11:00 pm
Location: North Staffs

Re: Photos 'no longer available' after previewing post

Post by DoubleD » Wed May 02, 2018 9:22 pm

Many thanks - fingers crossed there's a simple solution!

Dave.

User avatar

paul_f
SSVC Committee Member
SSVC Committee Member
Posts: 6219
Joined: Thu Apr 17, 2003 9:58 am
Location: Gillingham, Kent

Re: Photos 'no longer available' after previewing post

Post by paul_f » Thu May 03, 2018 6:14 am

That is strange, we are on the latest software.

Has anyone else seen this?

Sent from my ONEPLUS A5000 using Tapatalk

Image

Post Reply