Starter motor issues

User avatar

vwJim
SSVC Committee Member
SSVC Committee Member
Posts: 19929
Joined: Thu Apr 24, 2003 6:05 pm
Location: under a bus in Hampshire...
Contact:

Re: Starter motor issues

Post by vwJim » Sat Apr 16, 2016 6:56 pm

If the voltage isn't perfect, or how the gear engages to the flywheel isn't spot on so has to retry but then fails to engage, so then the starter doesn't get the circuit made, so no starting. (which is also why a worn bush has a similar symptom).
Supplying quality in house designed items plus parts from SyncLink, Kennedy Clutches, & CB Performance. Also fitting service including modifications & mechanical upgrades.


dingdong
Registered user
Posts: 17
Joined: Tue Nov 10, 2009 8:05 pm

Re: Starter motor issues

Post by dingdong » Sat Apr 16, 2016 10:15 pm

I understood the issue is due to heat. Heat causes the magnetism to reduce in the solenoid, so this prevents the solenoid to stop throwing over. This is why it all works if you hot/short wire them straight to the battery. I bet it is only intermittent when it's hot. Let it cool a little and Brumm, away you go. I don't have the hot start relay system and never tested the voltage drop, so perhaps the heat affects that. One or the other for me, but quite rare it happens. Warm day long trip. Wait half hour have a brew and away we go again. Or hot/short wire it.

User avatar

vwJim
SSVC Committee Member
SSVC Committee Member
Posts: 19929
Joined: Thu Apr 24, 2003 6:05 pm
Location: under a bus in Hampshire...
Contact:

Re: Starter motor issues

Post by vwJim » Sun Apr 17, 2016 8:36 am

The emergency wire still uses the solenoid in the same way,
Supplying quality in house designed items plus parts from SyncLink, Kennedy Clutches, & CB Performance. Also fitting service including modifications & mechanical upgrades.

Post Reply