How to add pictures to a forum post

User avatar

Topic Author
miles
Registered user
Posts: 4050
Joined: Thu Oct 17, 2002 4:01 pm
Location: .... Amersham

Re: How to add pictures to a forum post

Post by miles » Sun Mar 25, 2018 12:14 am

rusty1962 wrote:
Sat Mar 24, 2018 10:55 pm
I started adding my photos directly because of the Photobucket issues, but for some reason they are duplicating and the attachments are also showing. Look t the last post on my thread to see what I mean....

Any idea why this is?

Steve
Steve, I have taken three images off your build build threa

The three images seem to be displaying OK.

I have used, the attachments option, Add Files, and Place inline to display them.
Canterbury Pitt Interior Instructions are here:
http://chocksaway.com/pitt/index.html

User avatar

rusty1962
SSVC Member
SSVC Member
Posts: 3145
Joined: Wed Sep 11, 2013 10:35 pm
Location: Lackford, Suffolk
Contact:

Re: How to add pictures to a forum post

Post by rusty1962 » Sun Mar 25, 2018 9:54 am

miles wrote:
Sun Mar 25, 2018 12:14 am
rusty1962 wrote:
Sat Mar 24, 2018 10:55 pm
I started adding my photos directly because of the Photobucket issues, but for some reason they are duplicating and the attachments are also showing. Look at the last post on my thread to see what I mean....

Any idea why this is?

Steve
Steve, I have taken three images off your build build threa

The three images seem to be displaying OK.

I have used, the attachments option, Add Files, and Place inline to display them.
Thanks Miles

If you look at my build thread though, you will see that after the initial three photos, they are displaying again, umpteen times, with a heading of "Attachments?"

At least they are on my PC, iMac, laptop, tablet and phone :lol:

Steve
Resto http://www.ssvc.org.uk/phpbb/viewtopic.php?f=8&t=97975

"J Rax" Handmade front & rear roof racks and clamps for Dormobile buses

visit my webshop

Halso Aircooled VW Oil

If you think you can, you can and if you think you can't, you're right :wink:

User avatar

Topic Author
miles
Registered user
Posts: 4050
Joined: Thu Oct 17, 2002 4:01 pm
Location: .... Amersham

Re: How to add pictures to a forum post

Post by miles » Sun Mar 25, 2018 10:14 am

Morning Steve,

The problem is that there is a weird attachment (called 20180324_192857.jpg), which is refusing to go away, even after trying to delete it. Try deleting this attachment. I've tried to, but it's refusing to go.

If you can delete the post, and try re-doing it, it "may" fix it.

Miles.
Canterbury Pitt Interior Instructions are here:
http://chocksaway.com/pitt/index.html

User avatar

Weissach_FLB
Registered user
Posts: 33
Joined: Sun Oct 02, 2016 3:52 pm

Re: How to add pictures to a forum post

Post by Weissach_FLB » Fri Apr 13, 2018 12:56 pm

Hi, Any ideas why I can't see the pictures in my post? I follow the instructions then everything is fine. Click preview still good and then when I click submit only one appears?

Thanks

User avatar

Weissach_FLB
Registered user
Posts: 33
Joined: Sun Oct 02, 2016 3:52 pm

Re: How to add pictures to a forum post

Post by Weissach_FLB » Fri Apr 13, 2018 1:41 pm

I think I have answered my own question.

It seems to work if I don't click preview first.

Thanks

Post Reply