Strange intermittent non starting problem.

User avatar
Sjtw
SSVC Member
SSVC Member
Posts: 1251
Joined: Sat Aug 11, 2012 9:12 pm
Location: Hertfordshire

Strange intermittent non starting problem.

Post by Sjtw »

So I went for fish and chips while the family waited on the sea front in the bus. We've been driving around North Norfolk all week and all that day.
When I got back to the bus I noticed I'd left the lights on. But I hadn't been long.
I went to start the engine, but nothing happened. Red and green light on, turn, nowt, not even a cough.
Perhaps I'd forgotten to turn the immobiliser off (that has the same effect) but no, the immobiliser is off.
So then I turn the lights off and try again and she starts.

Awesome. Think nothing more of it.

The next morning we all pile in the bus again for a day trip.
And she wouldn't start.
Same as the night before.
I have the red and green lights on, I even have power to the main lights and interior lights.

So I go to the back and check all the wires.
Everything seems fine. I wiggle everything on the dizzy and coil, one of the wires on the coil seems loose, I close the spade up a bit and it fits snugly back on the coil.
All battery connections seem fine.

I go and try the ignition again and she starts.

awesome.
Must be a loose wire. Think nothing more of it.
Drive all day stopping and starting fine.
Drive all next day all good.
Drive home today (150 miles) all good.
Parked for 3 or 4 hours and I go to move her and guess what?
Nothing.
Not a sausage.
Still have lights as before but she won't turn over.
I can hear the solenoid clicking as I turn the ignition.
I check all the wires.
And I go and get my jumper battery pack.
I hook that up and she starts first time!

Awesome.
Now I'm not going to think nothing of it.
I want to know what's up.
I'm off to Dorset tomorrow morning.
I've left the battery charging. The dial on the charger was quite low when I connected it. "Charging current 5amps"
I don't have a multimeter (but I'll get one tomorrow).

The only other thing that was odd while we were away was that the bus was parked next to creepy church while we were in Norfolk and as I came out to finish packing the bus this morning there was an injured pigeon flapping behind it, blood all over the road and the tailgate.

So what could be up?
Is it that the alternator hasn't been charging the battery?
And not enough juice to start the engine? (It's a new Bosch silver battery)
But if so, why is it ok on some days and not on others?
If the battery was flat would the lights still work?
Why would it not charge the battery? What could I check?
The red light doesn't come on when I'm driving.

Could it be a loose connection?
Where would I look? (The 2 wires on the alternator seem fine)

Could it be supernatural? Or the Norfolk locals trying to drive us out?

Sorry for the over elaborate post :)
Any pointers appreciated!
Thanks

Steve
Steve
etiennevert
SSVC Member
SSVC Member
Posts: 275
Joined: Sun Aug 06, 2006 11:16 pm
Location: York

Re: Strange intermittent non starting problem.

Post by etiennevert »

Don't know if I really have an answer but I had a similar issue (and never once parked near a spooky church or encountered blooded pigeons)

I first changed starter motor - seemed to fix it but still refused to start occasionally. Next to go was the ignition switch (this was definitely faulty as manipulating it could get it going). All was then fine for months until stopping off at services and it refused to start - tried it a couple more times and it started.

No problems since at all but have recently had engine and gearbox out and changed starter motor bush at same time....although this was not the main culprit for all the issues I suspect it was contributing to some of the random non start moments similar to what you describe.

Just been camping in North Norfolk myself over past 10 days... locals seemed friendly enough :-D
rodntod
Registered user
Posts: 503
Joined: Tue Jan 27, 2015 9:23 pm
Location: Ayrshire,Scotland

Re: Strange intermittent non starting problem.

Post by rodntod »

Might be worth fitting a hard start relay ,have used it many times to good effect on bugs with the same symptoms.
User avatar
Sjtw
SSVC Member
SSVC Member
Posts: 1251
Joined: Sat Aug 11, 2012 9:12 pm
Location: Hertfordshire

Re: Strange intermittent non starting problem.

Post by Sjtw »

Thanks guys I'll do some investigating
Steve
User avatar
maddison
SSVC Member
SSVC Member
Posts: 5538
Joined: Fri Feb 01, 2008 1:56 pm
Location: up norf
Contact:

Re: Strange intermittent non starting problem.

Post by maddison »

does the solenoid always click when its not starting…or is that random too ?

my 1st thought would be clean and ensure the battery connections are spot on…then starter connections


but generally, its gonna be a trial and error, cos you can't test and confirm changes, as you never know when its gonna happen - at least it always gets going again ;-)
User avatar
Sjtw
SSVC Member
SSVC Member
Posts: 1251
Joined: Sat Aug 11, 2012 9:12 pm
Location: Hertfordshire

Re: Strange intermittent non starting problem.

Post by Sjtw »

Battery connections are good.
In fact I'm now pretty sure the battery wasn't dead.
I'll check the starter connections now.
I have a fuel cut off solenoid which clicks with the ignition so it's probably that that in hearing.
If it's the ignition switch is it easy to change / fix?
I have one key for the whole bus, shame to change that. :(

Locals were lovely by the way Etien :)
Steve
nexus 7
Registered user
Posts: 256
Joined: Fri Jul 29, 2011 11:13 pm
Location: Off the shoulder of Orion, watching C-beams glitter in the dark near the Tannhauser Gate

Re: Strange intermittent non starting problem.

Post by nexus 7 »

Check starter connections are clean and greased up with vaseline or similar. .
Then check earth strap to gearbox as well...easy to do and eliminate.
If it is the ignition switch...They can be re keyed but I would ask someone like Gabriel at vwgabkey on thesamba.com if he can do it and the cost....
Or find a good used or NOS ignition and re tumble all the keys to match the new ignition..
1962 Devon Devonette Siegelackrott + Beigegrau
ImageImage
D.I.C.S. & SHIITT Far side of the Galaxy Chapter - Orion Branch
User avatar
Sjtw
SSVC Member
SSVC Member
Posts: 1251
Joined: Sat Aug 11, 2012 9:12 pm
Location: Hertfordshire

Re: Strange intermittent non starting problem.

Post by Sjtw »

Thanks Nexus and there was me thinking I'd have nothing to talk about at Tech Weekend next week :)
Steve
nexus 7
Registered user
Posts: 256
Joined: Fri Jul 29, 2011 11:13 pm
Location: Off the shoulder of Orion, watching C-beams glitter in the dark near the Tannhauser Gate

Re: Strange intermittent non starting problem.

Post by nexus 7 »

If you are meticulous and enjoy fiddling it can be a thing of joy to re tumble locks..
The hardest part is getting the little grub screw out of the rear hatch lock or the cargo door lock.
If you search on thesamba.com Gabriel did does offer the service.
I have taken lots of locks apart to get a one key set but always to re tumble to the ignition lock...
I have never yet been brave enough to attempt to take an ignition lock apart. .
My Devonette was fitted with a butchered lock which turns out to be a beetle lock.
I am fitting a waso steering column ignition lock to replace it....So I will avoid the issue..
1962 Devon Devonette Siegelackrott + Beigegrau
ImageImage
D.I.C.S. & SHIITT Far side of the Galaxy Chapter - Orion Branch
type21f
SSVC Member
SSVC Member
Posts: 15527
Joined: Tue May 29, 2007 12:55 pm
Location: West Yorkshire

Re: Strange intermittent non starting problem.

Post by type21f »

Gabriel Garcia...
1965 Type21f
Westfalia Hamburg Type155i 003 viewtopic.php?f=8&t=64012
1965 Devon Caravette, L360 L289 Hammock, Tent, M W Pop
Image
Peebles 1964 Devon Caravette Gentlux Pop
User avatar
Sjtw
SSVC Member
SSVC Member
Posts: 1251
Joined: Sat Aug 11, 2012 9:12 pm
Location: Hertfordshire

Strange intermittent non starting problem.

Post by Sjtw »

Bus started first time this morning.
Awesome.
Stop at services after a couple of hours and joke about it not starting again.

Have coffee.

The joke about it not starting again is no longer funny.

After various wire wiggling and the family telling me to call the RAC
I get the trolley jack and axle stands out (after removing the kids and half the camping gear) and go and investigate the starter motor.

This is my new favourite tool:
ImageUploadedByTapatalk1439159994.983256.jpg
(Mirror on a stick)
It's still there.
The wires are attached .
I take the ignition one off give it a clean put it back.
Clean the others a bit.
Then I stick a screw driver across the the two bolts to make a connection.

I remember the Muir book saying something about the starter turning if I do this.

I'm then showered in Sparks and bang my head (I didn't raise the bus very far :D )

There's a chorus of "call the RAC" from above the bus.

I crawl out and go and try the ignition.

And she starts!

I'm not turning her off now.

Not even in the hour long stationary traffic when they close the M5.

We get to Lyme Regis after 7 1/2 hours and I'd like to say that it was glorious. But it was actually thick fog!
ImageUploadedByTapatalk1439153626.703692.jpg
So.
Have I fixed anything?

Only time will tell I guess?

But it's nice to be called R. A. Steve by the kids.
Last edited by Sjtw on Mon Aug 10, 2015 6:43 am, edited 2 times in total.
Steve
type21f
SSVC Member
SSVC Member
Posts: 15527
Joined: Tue May 29, 2007 12:55 pm
Location: West Yorkshire

Re: Strange intermittent non starting problem.

Post by type21f »

This is like your favourite soap. ..
What will happen in the next episode?
Will it be cured?
Will it do it again?
Will he bang his head again?
Till tomorrow. ..
Can't wait!
1965 Type21f
Westfalia Hamburg Type155i 003 viewtopic.php?f=8&t=64012
1965 Devon Caravette, L360 L289 Hammock, Tent, M W Pop
Image
Peebles 1964 Devon Caravette Gentlux Pop
User avatar
maddison
SSVC Member
SSVC Member
Posts: 5538
Joined: Fri Feb 01, 2008 1:56 pm
Location: up norf
Contact:

Re: Strange intermittent non starting problem.

Post by maddison »

when mine used to do this….I found popping it in gear and rocking….sometimes….used to work
probably the same effect as bashing with hammer or shorting the starter


I changed the starter and it cured it….not saying that was the issue, as I probably did a load of other stuff, and even changing the starter, doesn't prove anything as it could have just been the wires (or the bush in the gearbox)


so…when you get time…totally remove all wires from the starter, clean them, scrub them refit them tight, do the same with gearbox earth strap


IF it then does it again….i'b be tempted to try another starter…
then

IF it does it again…..get the bloody kids to push you while you bump it, whats the point of having a bus full of people if they won't push it ;-)
User avatar
Sjtw
SSVC Member
SSVC Member
Posts: 1251
Joined: Sat Aug 11, 2012 9:12 pm
Location: Hertfordshire

Strange intermittent non starting problem.

Post by Sjtw »

Cheers Steve :)
Might have some time and a ramp at the tech weekend
Steve
stu(pid)
Registered user
Posts: 298
Joined: Mon Oct 13, 2003 8:37 am

Re: Strange intermittent non starting problem.

Post by stu(pid) »

I cleaned the starter solenoid as detailed here:
http://www.aircooledtech.com/solenoid_repair/
The starter works first time, every time now.
Post Reply