Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post Reply
User avatar

Topic Author
splitintwo
Registered user
Posts: 185
Joined: Wed Jan 21, 2009 6:38 pm
Contact:

Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by splitintwo » Mon Jul 16, 2018 10:06 pm

Damaged the exhaust last year the tail pipe got forced out when I backed up too close to a hedge bank.
I don't have a picture but when I refit the tail pipe it's really sloppy and there is enough room to fit a sleeve of the same thickness around it. So judging by pictures on the net and also the hole is flush with exhaust I think I've lost outlet connector (short flared tube)
Can I get one and how is it fixed, looks like it was pressed together at manufacturing.
Its a Ernst single outlet.

I also get heat from the exchangers with the knob turned off (Btw tried both ways just to make sure and its hotter)
could this be due to the flaps not closing properly - can I modify? or somehow use fire retardant sealant? anyone had the same problem?

as this is close to the exhaust, thought I'd try and tackle this issue ... As DAMN it gets hot on a hot day

OHH while were at it, it the exhaust rattles and vibrates on the bumper if I fit the lower (slot type) bolt support on the exhaust, its always been an issue and before I damaged it.
*it came home.. and it went and it hasn't come home again... and probably wont come home for a long while PLEASE STOP SINGING ABOUT IT!

User avatar

vwJim
SSVC Committee Member
SSVC Committee Member
Posts: 19216
Joined: Thu Apr 24, 2003 6:05 pm
Location: under a bus in Hampshire...
Contact:

Re: Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by vwJim » Tue Jul 17, 2018 6:18 am

Have you tried adjusting the cables? Sounds like there too tight so the flaps aren't closing or the return springs are missing.
Supplying quality in house designed items plus parts from SCAT, Kennedy Clutches, CB Performance & FIRETEC. Also fitting service including modifications & mechanical upgrades.

User avatar

8 8US
SSVC Member
SSVC Member
Posts: 2325
Joined: Tue Jul 17, 2012 8:31 pm
Location: Wolverhampton

Re: Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by 8 8US » Tue Jul 17, 2018 6:59 am

As Jim says, or the cable is getting snagged, disconnect the cables at the heat exchanger end and see what movement you get on the arms.
Richard

1960 Single Cab Pickup
1966 Devon
1980 Brasilia (for sale!)

User avatar

BJ1
SSVC Member
SSVC Member
Posts: 3455
Joined: Thu Aug 30, 2007 8:12 pm
Location: Sunny Devon

Re: Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by BJ1 » Tue Jul 17, 2018 7:12 am

If you lost the short outlet pipe, then the clamp would have gone with it. Three options Ben
1 Go back to hedge bank and find the bits, then weld it back on.
2 Find an old exhaust and chop off the pipe, then weld it back on.
3 Buy a new exhaust and clamps
Treaslake have a welder - shouldn't take more than five minutes.
1966 Westy in Velvet Green - being restored
1967 Devon from Devon still in Devon
1967 Sundial from Idaho
1971 Westfalia from LA
1971 patina Delux from Montana now living in Germany
1972 Devon now owned by No 1 son!

User avatar

Topic Author
splitintwo
Registered user
Posts: 185
Joined: Wed Jan 21, 2009 6:38 pm
Contact:

Re: Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by splitintwo » Tue Jul 17, 2018 11:08 am

Ahh thought there was a piece missing on the exhaust, ok I can sort that, I did hope there was something online.

Regarding the exchangers I'll disconnect the cables and see if the flap shuts anymore I doubt it and the all springs etc was fitted at the time. Thought the issue maybe as they are repro ones,I didn't buy them they came with the parts.

any ideas why the exhaust hits the bumper irons? every thing is stock, new exhaust at the time, 3 piece ETC. I'll get a picture up when I refit

Thanks guys
*it came home.. and it went and it hasn't come home again... and probably wont come home for a long while PLEASE STOP SINGING ABOUT IT!

User avatar

Topic Author
splitintwo
Registered user
Posts: 185
Joined: Wed Jan 21, 2009 6:38 pm
Contact:

Re: Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by splitintwo » Tue Jul 17, 2018 11:08 am

Ahh thought there was a piece missing on the exhaust, ok I can sort that, I did hope there was something online.

Regarding the exchangers I'll disconnect the cables and see if the flap shuts anymore I doubt it and the all springs etc was fitted at the time. Thought the issue maybe as they are repro ones,I didn't buy them they came with the parts.

any ideas why the exhaust hits the bumper irons? every thing is stock, new exhaust at the time, 3 piece ETC. I'll get a picture up when I refit

Thanks guys
*it came home.. and it went and it hasn't come home again... and probably wont come home for a long while PLEASE STOP SINGING ABOUT IT!

User avatar

vwJim
SSVC Committee Member
SSVC Committee Member
Posts: 19216
Joined: Thu Apr 24, 2003 6:05 pm
Location: under a bus in Hampshire...
Contact:

Re: Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by vwJim » Tue Jul 17, 2018 8:53 pm

splitintwo wrote:
Tue Jul 17, 2018 11:08 am

any ideas why the exhaust hits the bumper irons? every thing is stock, new exhaust at the time, 3 piece ETC. I'll get a picture up when I refit

Repro parts
Supplying quality in house designed items plus parts from SCAT, Kennedy Clutches, CB Performance & FIRETEC. Also fitting service including modifications & mechanical upgrades.

User avatar

Topic Author
splitintwo
Registered user
Posts: 185
Joined: Wed Jan 21, 2009 6:38 pm
Contact:

Re: Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by splitintwo » Fri Jul 20, 2018 4:46 pm

Yes one spring has gone missing, and also the cables don't reach so I remember fitting them right on the limit with the flaps arm under tension.
Can't think of a way of avoiding this.
*it came home.. and it went and it hasn't come home again... and probably wont come home for a long while PLEASE STOP SINGING ABOUT IT!

User avatar

8 8US
SSVC Member
SSVC Member
Posts: 2325
Joined: Tue Jul 17, 2012 8:31 pm
Location: Wolverhampton

Re: Exhaust outlet damaged / Heat exchanger gives heat when shut off.

Post by 8 8US » Sat Jul 21, 2018 5:26 pm

splitintwo wrote:
Fri Jul 20, 2018 4:46 pm
Yes one spring has gone missing, and also the cables don't reach so I remember fitting them right on the limit with the flaps arm under tension.
Can't think of a way of avoiding this.
You could replace the cable or cut them a little shorter and extend each side with a length of bicycle brake cable and an electrical chocblock type connector?
Richard

1960 Single Cab Pickup
1966 Devon
1980 Brasilia (for sale!)

Post Reply