what's wrong??

Problems signing in, posting, registering?
Not getting email notifications?
Thought of something that would be good for the site?
- just try posting here if you can't sign in ;)
mail ssvcforums at ssvc dot org dot uk if you can't post
Post Reply
User avatar

Topic Author
BusBug&KG
SSVC Member
SSVC Member
Posts: 3406
Joined: Sun Oct 07, 2007 9:33 pm
Location: Buckinghamshire

what's wrong??

Post by BusBug&KG » Fri Jan 04, 2008 11:24 am

Every time i come on the forum i have to log on,to get the new post flags up i have to check my messages,i dont get notification of new messages,if i post a reply i have to log on again.
Its getting to be a pain in the butt, Am i missing something.
Tony C

User avatar

Doc
Registered user
Posts: 1918
Joined: Wed Sep 17, 2003 3:23 pm
Location: Wiltshire, UK
Contact:

Re: what's wrong??

Post by Doc » Fri Jan 04, 2008 11:27 am

BusBug&KG wrote:Every time i come on the forum i have to log on,to get the new post flags up i have to check my messages,i dont get notification of new messages,if i post a reply i have to log on again.
Its getting to be a pain in the butt, Am i missing something.
Tony C
There was a system change Friday 14th that can impact peoples logging in and posting.
I made a post about it here:
viewtopic.php?t=37169
Basically all you should need to do is click here:
cookiedelete.php
Then log in and all should be well.

I've made this change to enable some new features on the site.

John
be inspired, visit http://www.paulsrideforlife.co.uk and help raise half a million pounds for Cancer Research
ImageImage
Who Hares wins!

Post Reply