Where's it all gone?!

Problems signing in, posting, registering?
Not getting email notifications?
Thought of something that would be good for the site?
- just try posting here if you can't sign in ;)
mail ssvcforums at ssvc dot org dot uk if you can't post
Post Reply

Topic Author
1960panelvan
Registered user
Posts: 4
Joined: Wed Nov 30, 2011 10:00 pm

Where's it all gone?!

Post by 1960panelvan » Sat Jan 10, 2015 9:47 am

Sorted now!
Last edited by 1960panelvan on Sat Jan 10, 2015 11:09 am, edited 1 time in total.

User avatar

miles
Registered user
Posts: 4171
Joined: Thu Oct 17, 2002 4:01 pm
Location: .... Amersham

Re: Where's it all gone?!

Post by miles » Sat Jan 10, 2015 10:28 am

Your Sig looks fine. You have three posts against your username.

You have a :) after your post....... i'm confused.
Canterbury Pitt Interior Instructions are here:
http://chocksaway.com/pitt/index.html


Topic Author
1960panelvan
Registered user
Posts: 4
Joined: Wed Nov 30, 2011 10:00 pm

Re: Where's it all gone?!

Post by 1960panelvan » Sat Jan 10, 2015 11:06 am

Dude, i know what i done now, for some reason i was logged out, when i logged back in i used my old user this is why!
I added the sig line n stuff after i noticed, thats why its there now!

User avatar

miles
Registered user
Posts: 4171
Joined: Thu Oct 17, 2002 4:01 pm
Location: .... Amersham

Re: Where's it all gone?!

Post by miles » Sat Jan 10, 2015 11:34 am

Good, so no issues :)
Canterbury Pitt Interior Instructions are here:
http://chocksaway.com/pitt/index.html

User avatar

1960panel
Registered user
Posts: 45
Joined: Sat Dec 14, 2013 10:07 pm
Location: Essex, UK

Re: Where's it all gone?!

Post by 1960panel » Sat Jan 10, 2015 11:51 am

There we go.... problemo solved!

... :wink:
Dale.
1960 panel.
UK SBS #12
Image

User avatar

shelltoes
Registered user
Posts: 501
Joined: Sat Apr 09, 2005 6:31 pm
Location: East Sussex.

Re: Where's it all gone?!

Post by shelltoes » Sat Jan 10, 2015 2:42 pm

:lol: Dale, stop confusing things!!:)
SBS UK # 29.

User avatar

1960panel
Registered user
Posts: 45
Joined: Sat Dec 14, 2013 10:07 pm
Location: Essex, UK

Re: Where's it all gone?!

Post by 1960panel » Sat Jan 10, 2015 9:44 pm

Hey Gez.... thought i was going mad for a bit! :lol:

... :wink:
Dale.
1960 panel.
UK SBS #12
Image

Post Reply