Search found 4601 matches

by paul_f
Wed Oct 14, 2020 7:24 pm
Forum: VW Related Chat
Topic: Help on a splitty I'm buying but think it's got a early bay vin plate
Replies: 10
Views: 496

Re: Help on a splitty I'm buying but think it's got a early bay vin plate

I'd say it's a bay window. Well it's papers are. Who knows what the van is. Any pictures?
by paul_f
Thu Jul 16, 2020 9:18 pm
Forum: Technical
Topic: Vw Speed Shop Crank trigger problem
Replies: 17
Views: 775

Re: Vw Speed Shop Crank trigger problem

A few comments from others here of the difference:

https://www.hpacademy.com/forum/general ... g-ignition
by paul_f
Thu Jul 16, 2020 9:17 pm
Forum: Technical
Topic: Vw Speed Shop Crank trigger problem
Replies: 17
Views: 775

Re: Vw Speed Shop Crank trigger problem

Yes definitely a good place to start!
by paul_f
Thu Jul 16, 2020 2:37 pm
Forum: Technical
Topic: Vw Speed Shop Crank trigger problem
Replies: 17
Views: 775

Re: Vw Speed Shop Crank trigger problem

Before you go to the auto electrician, get the part number from the plugs.

If you have non resistor spark plugs, then that is a common cause of interference
by paul_f
Thu Jul 16, 2020 2:07 pm
Forum: Technical
Topic: Vw Speed Shop Crank trigger problem
Replies: 17
Views: 775

Re: Vw Speed Shop Crank trigger problem

Can you disconnect the leisure battery cable?

It should be fairly easy to find the interference with an oscilloscope.

Where is the ignition coil mounted and what type is it? Which leads do you have?

Edit - and which plugs. Might be worth getting some resistor plugs if yours aren't
by paul_f
Thu Jul 16, 2020 10:08 am
Forum: Technical
Topic: Vw Speed Shop Crank trigger problem
Replies: 17
Views: 775

Re: Vw Speed Shop Crank trigger problem

Have you got a photo of the connector for the sensor. Normally you only shield at the ECU end, the sensor end is left floating. I am wondering whether someone has tried to help by grounding it at both ends
by paul_f
Mon Jul 13, 2020 8:54 am
Forum: Technical
Topic: Vw Speed Shop Crank trigger problem
Replies: 17
Views: 775

Re: Vw Speed Shop Crank trigger problem

Plenty of people use them with success and the expansion with temperature is likely to be minimal.

Is it a VWSpeedshop loom? It's more likely to be noise on the wiring
by paul_f
Sat Jul 04, 2020 5:13 pm
Forum: Technical
Topic: Efi advice needed.
Replies: 11
Views: 761

Re: Efi advice needed.

Have you already got the Mexican EFI kit? I have a set I am going to sell
by paul_f
Sat Jun 13, 2020 7:15 pm
Forum: Technical
Topic: 123ignition tune+
Replies: 64
Views: 8881

Re: 123ignition tune+

You seem to have a lot of advance below 2000rpm. Id copy the curve I pasted in or the one that Ted pasted in for centrifugal
by paul_f
Sat Jun 13, 2020 9:43 am
Forum: Technical
Topic: 123ignition tune+
Replies: 64
Views: 8881

Re: 123ignition tune+

You can use vacuum for webers - but you need one of these

https://www.dellorto.co.uk/shop/vw-carb ... ve-vacuum/
by paul_f
Sat Jun 13, 2020 7:43 am
Forum: Bus Parts For Sale
Topic: Removable Towbar suitable for sidewinder exhaust - modified autocraft
Replies: 1
Views: 390

Removable Towbar suitable for sidewinder exhaust - modified autocraft

Based upon an Autocraft towbar this was significantly modified for use with a sidewinder type exhaust (or any that poke under the valance). Still allows opening of decklid, but does require a cut to the bumper. The height can be adjusted slightly using spacers between the autocraft bumper mount brac...
by paul_f
Sat Jun 13, 2020 6:00 am
Forum: Technical
Topic: 123ignition tune+
Replies: 64
Views: 8881

Re: 123ignition tune+

Hi guys, Bought a Tune+ from VWJims bulk buy.... here are my findings/curves so far... Jim has put some curves on the 1st page, but I’m not in full agreement with those (sorry Jim! 😆) . Using Jim’s/Paul F’s curve you never get more than 32 degrees total advance - (24 mech, 8 vac) I’m replacing an 0...
by paul_f
Thu Oct 18, 2018 8:36 pm
Forum: VW Related Chat
Topic: Disapearing Pictures
Replies: 10
Views: 2774

Re: Disapearing Pictures

Thanks for all your hard work Jon!

Sent from my ONEPLUS A5000 using Tapatalk

by paul_f
Wed Oct 17, 2018 10:19 pm
Forum: VW Related Chat
Topic: Disapearing Pictures
Replies: 10
Views: 2774

Re: Disapearing Pictures

Jon fixed the setting on the server and they are now back!
by paul_f
Wed Oct 17, 2018 8:50 pm
Forum: VW Related Chat
Topic: Disapearing Pictures
Replies: 10
Views: 2774

Re: Disapearing Pictures

The image redirection isn't working for some reason. I'll take a look